Bug 134806 - Error: missing dep: /bin/runuser for pkg initscripts: should be /sbin/runuser
Summary: Error: missing dep: /bin/runuser for pkg initscripts: should be /sbin/runuser
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 134807 134815 134841 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-06 14:08 UTC by Tom London
Modified: 2014-03-17 02:49 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 16:11:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom London 2004-10-06 14:08:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
runuser is in /sbin....

Installed latest coreutils from Rawhide, still in /sbin/runuser

Version-Release number of selected component (if applicable):
initscripts-7.87-1.i386

How reproducible:
Always

Steps to Reproduce:
1. yum install ...
2.
3.
    

Additional info:

Comment 1 Brian Davids 2004-10-06 14:47:23 UTC
*** Bug 134815 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-10-06 16:11:14 UTC
*** Bug 134807 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2004-10-06 16:11:49 UTC
Fixed in -88.

Comment 4 Bill Nottingham 2004-10-06 21:05:29 UTC
*** Bug 134841 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.