Bug 134807 - "initscripts" requires wrong path of runuser
"initscripts" requires wrong path of runuser
Status: CLOSED DUPLICATE of bug 134806
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-06 10:14 EDT by sangu
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2004-10-06 10:14:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

Description of problem:
$rpm -Uhv initscripts-7.87-1.i386.rpm
error: Failed dependencies:
        /bin/runuser is needed by initscripts-7.87-1

"runuser" is in /sbin/ from coreutils-5.2.1-30.

$rpm -q --changelog coreutils | more
* Wed Oct 06 2004 Tim Waugh <twaugh@redhat.com> 5.2.1-31

- getgrouplist() patch from Ulrich Drepper.
- The selinux patch should be applied last.

* Tue Oct 05 2004 Dan Walsh <dwalsh@redhat.com> 5.2.1-30

- Mv runuser to /sbin


Version-Release number of selected component (if applicable):
initscripts-7.87-1

How reproducible:
Always

Steps to Reproduce:
1.$rpm -Uhv initscripts-7.87-1.i386.rpm
error: Failed dependencies:
        /bin/runuser is needed by initscripts-7.87-1

2.
3.
    

Actual Results:  coreutils-5.2.1-31

Additional info:
Comment 1 Bill Nottingham 2004-10-06 12:11:06 EDT

*** This bug has been marked as a duplicate of 134806 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:09 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.