Bug 134815 - Missing dependency /bin/runuser for initscripts--7.87-1
Missing dependency /bin/runuser for initscripts--7.87-1
Status: CLOSED DUPLICATE of bug 134806
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-10-06 10:41 EDT by Brian Davids
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Davids 2004-10-06 10:41:49 EDT
Description of problem:

Attempting to upgrate initscripts from 7.86-1 to 7.87-1 gives a
missing dependency of /bin/runuser.  Should it be /usr/bin/runuser as
provided by coreutils instead?

Version-Release number of selected component (if applicable):

Comment 1 Brian Davids 2004-10-06 10:47:14 EDT

*** This bug has been marked as a duplicate of 134806 ***
Comment 2 Sammy 2004-10-06 11:00:26 EDT
No..... this is not right it is just moved to /sbin/runuser 
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:10 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.