Bug 13483 - ncftp doesn't like non 80x25 terminals
Summary: ncftp doesn't like non 80x25 terminals
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ncftp   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-04 22:31 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-28 16:19:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-07-04 22:31:31 UTC
When using ncftp on terminals that aren't sized 80x25, the ncftp command 
line "scrolls" at 80 columns.  This behaviour is easy to demonstrate, 
connect to ftp.freesoftware.com using ncftp, in a large terminal (frame 
buffer console, or some for of large xterm).  cd to 
/pub/linux/redhat/redhat-6.2/sparc/RedHat/RPMS.  type in get 
XFree-ISO8859-7-Type1-fonts-1.0-4.noarch.rpm
You'll get the $ at the beginning of the line, while it hasn't filled the 
screen.

Comment 1 Pekka Pietikäinen 2000-07-28 16:19:33 UTC
Can't reproduce bug in Pinstripe, fixed by new ncurses?

Comment 2 Bernhard Rosenkraenzer 2000-10-16 10:11:46 UTC
Can't reproduce it on 7.0final either.


Note You need to log in before you can comment on or make changes to this bug.