Bug 134840 - Gnome does not load
Summary: Gnome does not load
Status: CLOSED DUPLICATE of bug 134673
Alias: None
Product: Fedora
Classification: Fedora
Component: xinitrc   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-06 17:48 UTC by bednar
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bednar 2004-10-06 17:48:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040612 Firefox/0.8

Description of problem:
gdm warn about unexpected end of liner at line 69 in
/etc/x11/xinit/Xclients file.
This is effect of yesterday's (5.10.2004) update :)

Version-Release number of selected component (if applicable):
gnome 2.8.0-x 

How reproducible:
Always

Steps to Reproduce:
1.Dopackages update (up2date -u --nosig)
2.Reboot
3.Satrt gnome
    

Actual Results:  does not load

Expected Results:  working gnome

Additional info:

Comment 1 Mike A. Harris 2004-10-06 19:04:01 UTC

*** This bug has been marked as a duplicate of 134673 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.