Bug 13485 - Unresolved dependencies on default server install
Unresolved dependencies on default server install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-04 19:59 EDT by Stephen Rasku
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 00:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-07-04 19:59:25 EDT
I selected a server install and then did not select any servers (e.g. no
FTP, WWW, etc.).  I then got the following unresolved dependencies:

Package:	Requirement:
aspell		libstdc++-compat
Xfree86-libs	Mesa
pspell		libstdc++-compat

I chose to install the required packages and got the following unresolved
dependencies:

Package		Requirement:
Mesa		XFree86

I chose to install the required packages and it continued on its merry
way.  Obviously, this is not a major problem since it is resolveable
(hence, the "low" severity) but it should be something that is polished up
for the real release.  The default install should require almost no input
from the user.
Comment 1 Bill Nottingham 2000-07-11 00:31:55 EDT
This should be fixed in beta3.

Note You need to log in before you can comment on or make changes to this bug.