Bug 134892 - internal compiler error: Segmentation fault
Summary: internal compiler error: Segmentation fault
Status: CLOSED DUPLICATE of bug 134676
Alias: None
Product: Fedora
Classification: Fedora
Component: gcc (Show other bugs)
(Show other bugs)
Version: 3
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-07 00:29 UTC by Neal Becker
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
preprocessed (230.05 KB, application/x-bzip2)
2004-10-07 00:32 UTC, Neal Becker
no flags Details

Description Neal Becker 2004-10-07 00:29:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:


Version-Release number of selected component (if applicable):
gcc version 3.4.2 20041003 (Red Hat 3.4.2-4)

How reproducible:
Always

Steps to Reproduce:
1.gcc
2.
3.
    

Additional info:

Comment 1 Neal Becker 2004-10-07 00:32:27 UTC
Created attachment 104877 [details]
preprocessed

Comment 2 Jakub Jelinek 2004-10-07 14:25:50 UTC
I don't see the segfault with gcc-c++-3.4.2-5, so I assume it is dup
of #134676.

*** This bug has been marked as a duplicate of 134676 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.