Bug 135014 - RFE: MTU and MRU should be confiurable for ADSL
Summary: RFE: MTU and MRU should be confiurable for ADSL
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-network   
(Show other bugs)
Version: 4.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 87718
TreeView+ depends on / blocked
 
Reported: 2004-10-08 00:44 UTC by Uwe Beck
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-24 11:39:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Uwe Beck 2004-10-08 00:44:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.4.3)
Gecko/20040924

Description of problem:
Some ADSL providers use other MTU value since a short time. Users need
the possibility to change actual MTU=1492 to the value the provider use.

Here are a current message from "German T-Com" for "Businnes T-DSL"
users if they want use a fix ip-address, T-DSL is a synonym for ADSL:

#####################################################################
Mitteilung  vom  01.10.2004  /  15:09

Neu: Feste IP-Adresse bei T-DSL Business 1000 - 2000 - 3000!

Seit dem 01.10.2004 koennen Sie die Vorteile einer festen IP-Adresse
auch bei den asymmetrischen T-DSL Business Anschluessen nutzen.

Wichtig: Sollten Sie fuer Ihren T-DSL Business Zugang eine sogenannte
"MTU-Size" fest einguse other MTU value since a short time. Users need
the possibility to change actual MTU=1492 to the value the provider use.

Here are a current message from "German T-Com" for "Businnes T-DSL"
users if they want use a fix ip-address, T-DSL is a synonym for ADSL:

#####################################################################

Developer in Stuttgart already knows this message.

Just I see the system-config-network-1.3.21-1.noarch.rpm from
05.10.2004. I do not know if this new version already contain this.


Version-Release number of selected component (if applicable):
system-config-network-1.3.21-1.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1. MRU and MTU for ADSL can not configure
2.
3.
    

Actual Results:  MRU and MTU for ADSL can not configure

Expected Results:  MRU and MTU for ADSL should be configurable with
system-config-network

Additional info:

Comment 1 Suzanne Hillman 2004-10-13 21:33:31 UTC
Internal RFE bug #135628 entered; will be considered for future releases.


Note You need to log in before you can comment on or make changes to this bug.