Bug 135113 - Plugin documentation missing
Plugin documentation missing
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: eclipse (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-08 14:41 EDT by Graham Leggett
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:16:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graham Leggett 2004-10-08 14:41:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040925

Description of problem:
The eclipse-lomboz package has no documentation included with it.

As it's interface is counter intuitive and buggy, there seems to be no
clear way of deriving any useful output from this plugin in the
absense of instructions.


Version-Release number of selected component (if applicable):
eclipse-lomboz-3.0-7

How reproducible:
Always

Steps to Reproduce:
xxx

Additional info:
Comment 1 Aaron Luchko 2004-10-08 15:20:35 EDT
Have you tried Help > Help Contents > Lomboz J2EE Developer Guide ? 
That's where the documentation for using lomboz is.
Comment 2 RHEL Product and Program Management 2007-10-19 15:16:30 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.