Bug 135192 - Missing build requirements at slocate's spec file + some cleanup
Summary: Missing build requirements at slocate's spec file + some cleanup
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: slocate (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Miloslav Trmač
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: EasyFix
: 147978 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-09 23:43 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 2.7-14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-15 18:39:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff of the changes (2.51 KB, patch)
2004-10-09 23:45 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2004-10-09 23:43:52 UTC
Description of problem:
slocate's spec file has no build requirements to gzip and autoconf;
some macrofying and other spec file cleanup should be done.

Version-Release number of selected component (if applicable):
slocate-2.7-11

Actual results / Expected results:
See attached diff.

Comment 1 Robert Scheck 2004-10-09 23:45:07 UTC
Created attachment 104976 [details]
Diff of the changes

Comment 2 Miloslav Trmač 2005-02-14 19:30:06 UTC
*** Bug 147978 has been marked as a duplicate of this bug. ***

Comment 3 Miloslav Trmač 2005-02-15 18:39:01 UTC
Thanks for the patch!
I have mostly applied it in slocate-2.7-14; I have left /etc/updatedb.conf
and /var/lib/slocate hardcoded because they are hardcoded in the slocate binary
anyway.


Note You need to log in before you can comment on or make changes to this bug.