Bug 135194 - tzdata 2004d is available
tzdata 2004d is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
ftp://elsie.nci.nih.gov/pub/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-09 20:28 EDT by Robert Scheck
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: tzdata-2004e-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 15:34:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-10-09 20:28:48 EDT
Description of problem:
tzdata 2004d is available since September 22, 2004 and Fedora Development hangs around the older 2004b.

Version-Release number of selected component (if applicable):
tzdata-2004b-2

Actual results:
A simple upgrade did it for me...

Expected results:
Upgrade to 2004d... ;-)
Comment 1 Jakub Jelinek 2004-10-10 06:53:19 EDT
I'm waiting for 2004e which ought to be released any time now
(time changes in Brazil and Argentina).
Comment 2 John Flanagan 2004-12-21 16:13:49 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2004-590.html

Note You need to log in before you can comment on or make changes to this bug.