Bug 135197 - totem install (yum) fails: segmentation fault
Summary: totem install (yum) fails: segmentation fault
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: GConf2   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-10 01:01 UTC by Tom London
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-13 20:11:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom London 2004-10-10 01:01:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041008
Firefox/0.10.1

Description of problem:
Running strict/enforcing off of latest Rawhide:

'yum install totem' produces:

[root@fedora ~]# yum install totem
Setting up Install Process
Setting up Repo:  development
repomd.xml                100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
developmen: ################################################## 3426/3426
Resolving Dependencies
totem-0.99.17-1.i386.rpm  100% |=========================|  20 kB    00:00

Dependencies Resolved
                [i] totem.i386 0:0.99.17-1 - user
Is this ok [y/N]: y
totem-0.99.17-1.i386.rpm  100% |=========================| 683 kB    00:01
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
totem 100 % done 1/1
/var/tmp/rpm-tmp.47377: line 4: 16676 Segmentation fault     
gconftool-2 --makefile-install-rule /etc/gconf/schemas/totem.schemas
>/dev/null
Complete!
[root@fedora ~]#


Version-Release number of selected component (if applicable):
totem-0.99.17-1

How reproducible:
Always

Steps to Reproduce:
1. yum install totem
2.
3.
    

Additional info:

Comment 1 Tom London 2004-10-10 03:24:54 UTC
hmmm.... not sure this is a problem with totem. Just started
happening when I tried to install totem.

It looks like gconftool-2 is munged. I couldn't start
many of the gnome tools (e.g., gnome-terminal).

I 'fixed' it by reinstalling GConf2.  Now totem installs cleanly.

Sorry for the false alarm. I'll refile under GConf2.


Note You need to log in before you can comment on or make changes to this bug.