Bug 135211 - gawk-3.1.4 has problems
gawk-3.1.4 has problems
Status: CLOSED DUPLICATE of bug 135210
Product: Fedora
Classification: Fedora
Component: gawk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2004-10-10 11:46 EDT by Jeff Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2004-10-10 11:46:14 EDT
Description of problem:
rpm uses gawk to build rpmdb/tagtbl.c from
strings in lib/rpmlib.h for a long time now.

That extraction fails with gawk-3.1.4, works with gawk-3.1.3.
Comment 1 Jeff Johnson 2004-10-10 11:47:20 EDT
Note s/@echo/echo/, apologies.
Comment 2 Bill Nottingham 2004-10-11 11:14:03 EDT

*** This bug has been marked as a duplicate of 135210 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.