Bug 1352188 - FutureFeature: Package PGAdmin4
Summary: FutureFeature: Package PGAdmin4
Keywords:
Status: CLOSED DUPLICATE of bug 1380826
Alias: None
Product: Fedora
Classification: Fedora
Component: pgadmin3
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Devrim Gündüz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1380826
TreeView+ depends on / blocked
 
Reported: 2016-07-02 06:46 UTC by Joseph D. Wagner
Modified: 2018-04-28 04:47 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-28 04:47:27 UTC


Attachments (Terms of Use)

Description Joseph D. Wagner 2016-07-02 06:46:44 UTC
pgadmin.org released pgAdmin 4 v1.0 Beta 2, which is a complete rewrite of pgadmin3 and intended to replace it.  I believe we should get it in a rpm for rawhide.

Comment 1 Devrim Gündüz 2016-07-03 22:09:24 UTC
FWIW, I am already working on it as a part of my job at EnterpriseDB.

The problem is that we will have to push some Python packages first, prior to pgadmin4 RPMs, to satisfy dependencies.

Regards, Devrim

Comment 2 Devrim Gündüz 2016-09-30 16:53:46 UTC
https://bugzilla.redhat.com/show_bug.cgi?id=1380826

Comment 3 Joseph D. Wagner 2017-12-16 23:10:20 UTC
Rawhide is now on 10.1, and pgadmin3 only supports up to 9.5. Can we get pgadmin4 into rawhide?

Comment 4 Joseph D. Wagner 2018-02-24 21:24:59 UTC
Hello? Is anyone out there?

If this bug is not fixed by release, it means the next fedora release will have a version of postgres without any working GUI frontend.

I'm requesting this be a beta blocking bug.

Comment 5 Itamar Reis Peixoto 2018-04-28 04:47:27 UTC

*** This bug has been marked as a duplicate of bug 1380826 ***


Note You need to log in before you can comment on or make changes to this bug.