Bug 13523 - ntpd consumes all CPU%.
ntpd consumes all CPU%.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ntp (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-06 08:39 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 13:00:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-07-06 08:39:05 EDT
ntpd uses all CPU% it can right after starting the daemon (usually like
99.2% or so).

1452 root      15   0  1824 1824  1576  0 R    99.9  1.4   0:02 ntpd
Comment 1 Pekka Savola 2000-07-06 13:33:22 EDT
ntp rpm from beta2 works without problems in beta3.

However, ntp srpm rebuilt from beta2, as well as beta3, is bad.  So this 
looks like compile rather than ntp issue..
Comment 2 Henri Schlereth 2000-07-12 20:20:16 EDT
Problem still exists in beta3
96.7% cpu 7.9% mem


Henri
Comment 3 Henri Schlereth 2000-07-13 10:07:51 EDT
Verified the ntp from beta 2 works just fine.
Comment 4 Glen Foster 2000-07-18 16:03:05 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 5 Erik Troan 2000-07-21 13:00:25 EDT
Fixed in the beta4 compiler.
Comment 6 Pekka Savola 2000-07-27 08:11:36 EDT
Works in beta5.

Note You need to log in before you can comment on or make changes to this bug.