Bug 135242 - No way to redetect monitor
No way to redetect monitor
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86 (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 05:58 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 06:18:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-11 05:58:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
During install, the user's monitor is detected.

If later on the user changes their monitor, there seems to be no way
to ask that the monitor be autodetected again.

This would be useful whenever a monitor was swapped out.
Comment 1 Paul Nasrat 2004-10-11 06:18:18 EDT
There is no redhat-config-xfree86 anymore it is system config display:

system-config-dsiplay --reconfig

From the FC2 updates repository should reconfigure.

Note You need to log in before you can comment on or make changes to this bug.