Bug 135258 - Cannot CDROM, FTP install
Cannot CDROM, FTP install
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 09:39 EDT by Gabe
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 21:41:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gabe 2004-10-11 09:39:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3)
Gecko/20040913 Firefox/0.10

Description of problem:
Disc 1 of "RHEL 4 beta 1" isn't bootable. If you use the "boot.iso"
image and to boot and choose a CDROM install, you cannot eject the
"boot.iso" CDROM to insert "Disc1" if the CDROM is ejected through a
key on the keyboard (example, Powerbook G4). Likewise, you cannot do
an FTP install because the Ethernet driver for a Powerbook G4 12 inch
is not included with the Beta but is with Fedora 2+.

Version-Release number of selected component (if applicable):
rhel 4 beta 1

How reproducible:
Always

Steps to Reproduce:
1. Burn and boot from boot.iso
2. Choose CDROM or FTP install
3. Cannot load ethernet driver or eject CD to insert Disc 1.
    

Actual Results:  Cannot get any further with the install.

Expected Results:  During the CDROM install the boot.iso CD should be
unmounted and ejected, or an option for ejecting it should be
provided. With the FTP install, the Sun GEM driver from Fedora should
have been included.

Additional info:

Fedora's Sun GEM driver and Yellow Dog Linux's driver (also Sun GEM)
work with a Powerbook G4.
Comment 1 Jeremy Katz 2004-10-11 21:41:23 EDT
RHEL4 is not supported on Mac hardware.

Note You need to log in before you can comment on or make changes to this bug.