Bug 135298 - Some tabs of the firstboot are not in Bulgarian
Summary: Some tabs of the firstboot are not in Bulgarian
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-11 20:06 UTC by Nikolay
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 14:59:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nikolay 2004-10-11 20:06:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929 Epiphany/1.4.0

Description of problem:
Some of the tabs in first boot are not in Bulgarian (not the titles -
they are fine but the text inside)
Actually besides the <Screen>, Date Time - all others are in English
like <add user>, Test Sound, Additional CDs and the button Installs...

it is odd but the other button Play Test Sound is in Bulgarian.

I did not notice that bug in Test2 - although I am not sure about it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Fedora Core 3 Test 3 (Bulgarian)
2.First boot
3. see the screens - after Screen all others are in English
    

Actual Results:  All tabs after Screen are in English

Expected Results:  should be in Bulgarian

Additional info:

Comment 1 Jeremy Katz 2005-07-06 21:53:49 UTC
Is this better in FC4?

Comment 2 Chris Lumens 2005-09-23 14:59:55 UTC
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.


Note You need to log in before you can comment on or make changes to this bug.