Bug 135336 - SATA drive using sata_nv not seen during install
SATA drive using sata_nv not seen during install
Status: CLOSED DUPLICATE of bug 135302
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 21:36 EDT by Michel Alexandre Salim
Modified: 2016-07-06 16:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2004-10-11 21:36:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3)
Gecko/20041010 Firefox/0.10

Description of problem:
Using the x86_64 DVD ISO downloaded using Bittorrent, when the install
gets to the partitioning step it shows my ATA hard drive, but not my
SATA hard drive. The last time I did an install on this machine
(nForce 3 chipset, using sata_nv driver), the kernel on the FC2
install ISOs (tried both CD and DVD) had no problem seeing both hard
drives.

As a stop-gap workaround, is there a way to tell the kernel to load
the module during boot time? And would this result in the device node
(changed in 2.6.8 from hde to sda) to be automatically created?

Tried modprobe sata_nv from the command line, but it seems that no
matter what value I pass to modprobe, it just returns silently without
doing anything

Version-Release number of selected component (if applicable):
x86_64 DVD

How reproducible:
Always

Steps to Reproduce:
1. Boot from x86_64 DVD ISO
2. Try graphical partitioning
3. Ctrl-Alt-F2 and do ls /dev
    

Actual Results:  SATA hard drives not seen by parted, and the device
nodes not available in /dev

Expected Results:  SATA hard drives visible, device nodes in /dev

Additional info:
Comment 1 Bill Nottingham 2004-10-11 21:56:10 EDT

*** This bug has been marked as a duplicate of 135302 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:16 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.