Bug 135340 - tamil translation in application is not using UTF-8 encoding
tamil translation in application is not using UTF-8 encoding
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-11 23:38 EDT by Lawrence Lim
Modified: 2014-03-25 20:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-12 03:42:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Please find attached the latest copy of the po file. (121.28 KB, text/plain)
2004-10-12 00:03 EDT, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2004-10-11 23:38:07 EDT
Description of problem:
Some of the tamil strings in ta.po is using the wrong encoding (TSCII
instead of UTF-8)

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1. Run application in LANG=ta_IN.UTF-8
  
Actual results:
some strings are broken because of the encoding

Expected results:
should display all of the strings in UTF-8

Additional info:
Comment 1 Lawrence Lim 2004-10-12 00:03:14 EDT
Created attachment 105035 [details]
Please find attached the latest copy of the po file.
Comment 2 Marco Pesenti Gritti 2004-10-12 03:42:03 EDT
Yesterday I updated the package to 1.4.4, which already includes the
attached translation. Should be in rawhide today.

Note You need to log in before you can comment on or make changes to this bug.