Bug 135385 - bootloader doesnt load after installing Fedora again (with same partitions)
bootloader doesnt load after installing Fedora again (with same partitions)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-12 09:18 EDT by Richard Baxter
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 21:57:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Baxter 2004-10-12 09:18:44 EDT
Description of problem:

bootloader doesnt load after installing Fedora for a second time [over
a current fedora installation]. (Circumstances: with same partitions
as the previous Fedora installation, with only / sector formatted)

Version-Release number of selected component (if applicable):

Core 3. Test 3. 2.92

How reproducible:

hazy

Steps to Reproduce:
1.install Fedora for a second time [over a current fedora installation]
2. choose same partitions as the previous Fedora installation, with
only / sector chosen to be formatted
3. restart computer, Grub doesnt finish "loading"
  
Actual results:

Grub doesnt finish "loading"

Expected results:

Grub should not crash

Additional info:
Comment 1 Matthew Lenz 2004-10-12 15:32:55 EDT
man this one blows.  hit me as well :(  Any pointers to a site that
can let me get into my laptop? or how to fix this?  Its dual boot,
can't get into windows since it just hangs when loading grub.
Comment 2 Jeremy Katz 2004-10-12 15:42:58 EDT
What was the old install?
Comment 3 Matthew Lenz 2004-10-12 16:15:20 EDT
fc3t2.. i booted in to D.S.L and grabbed the menu.1st and then made a
boot floppy with my FC2 install.  was able to boot fc3t3 just fine
after that (although the graphical boot didn't work).  I see there is
a grup upgrade in up2date hopefully that'll fix the issues.  will try
rebooting after that.
Comment 4 Richard Baxter 2004-10-15 22:32:54 EDT
I just reinstalled everything
Comment 5 Richard Baxter 2004-10-15 22:33:54 EDT
The old install was Core 3. Test 3. 2.92 also.
Comment 6 Sean Lebeau 2004-11-07 08:04:35 EST
I had this happen to me also. I was upgrading from FC2 to FC3 test 2.
After reboot the system stopped when it said grub on the screen and
did not go any further. I rebooted the system with a boot floppy and
checked the boot partition. There was not grub.config file. I manually
created the grub.conf file and it worked fine. This only seems to be
an issue if you are doing an update. I did a clean install lator and
it worked just fine.
Comment 7 Jeremy Katz 2005-02-01 21:57:12 EST
Should be fixed with grub changes in rawhide

Note You need to log in before you can comment on or make changes to this bug.