Bug 135397 - Generated smartd.conf with the old comments
Generated smartd.conf with the old comments
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: smartmontools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-12 10:44 EDT by Robert Scheck
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 5.33-1.9
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 13:25:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
smartd-conf.py (3.23 KB, text/plain)
2004-10-12 10:45 EDT, Robert Scheck
no flags Details

  None (edit)
Description Robert Scheck 2004-10-12 10:44:33 EDT
Description of problem:
Since smartd.conf is generated automatically at the first smartd 
startup, I miss lots of the comments in the smartd.conf...

Version-Release number of selected component (if applicable):
kernel-utils-2.4-13.1.28

Actual results:
Only the generated entry.

Expected results:
The comments and the generated entry.
Comment 1 Robert Scheck 2004-10-12 10:45:33 EDT
Created attachment 105063 [details]
smartd-conf.py

I also would prefer only "localhost" instead of "localhost.localdomain"...
Comment 2 Robert Scheck 2005-10-16 07:27:02 EDT
Ping? Is this patch accepted or not?

At least I'm not sure, whether "smartd-conf.py" is broken anyway - by the new 
kudzu...should be verified.
Comment 3 Robert Scheck 2005-10-25 13:25:10 EDT
Found in latest CVS (equals 5.33-1.9, when build); closing now & thanks!

Note You need to log in before you can comment on or make changes to this bug.