Bug 13546 - Old Version of aboot
Summary: Old Version of aboot
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 13936 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-06 20:14 UTC by Richard D. Payne
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-06 20:14:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard D. Payne 2000-07-06 20:14:24 UTC
the boot floppies for beta3 are using aboot 0.5, the latest it
aboot 0.7a. This includes many fixes, is need for the 2.4.x kernel
series and it includes initrd support (for alpha).

Comment 1 Matt Wilson 2000-07-07 18:39:31 UTC
Fixed in CVS.


Comment 2 Matt Wilson 2000-07-15 01:08:09 UTC
*** Bug 13936 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.