Bug 135475 - Kandy launcher icon missing
Summary: Kandy launcher icon missing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 135474 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-12 21:47 UTC by Edward Rousseau
Modified: 2015-04-12 23:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 15:04:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Rousseau 2004-10-12 21:47:55 UTC
Description of problem: After an evrything install of rawhide
Accessories->Kandy has no icon in the launcher panel.


Version-Release number of selected component (if applicable):
kdepim-3.3.0-2

How reproducible:
always

Steps to Reproduce:
1. Open Accessories menu 
2. Look for Kandy entry
3.
  
Actual results:
Entry has text but no icon

Expected results:
icon present for Kandy

Additional info:

Comment 1 Edward Rousseau 2004-10-12 21:48:53 UTC
This is under the Gnome DE.

Comment 2 Bill Nottingham 2004-10-13 01:45:38 UTC
*** Bug 135474 has been marked as a duplicate of this bug. ***

Comment 3 Ngo Than 2004-10-18 15:04:57 UTC
it's fixed in kdepim-3.3.1-3


Note You need to log in before you can comment on or make changes to this bug.