Bug 135476 - Need to add support for Archos Jukebox20 to /etc/updfstab.conf.default
Summary: Need to add support for Archos Jukebox20 to /etc/updfstab.conf.default
Status: CLOSED DUPLICATE of bug 135453
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-12 21:58 UTC by Mark Church
Modified: 2014-03-17 02:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark Church 2004-10-12 21:58:05 UTC
Description of problem:

The Archos Jukebox20 is not recognized by updfstab.  Adding :


device microdrive {
...
    match   hd DK23DA
}

fixes the prolbem.

Comment 1 Bill Nottingham 2004-10-13 02:50:15 UTC

*** This bug has been marked as a duplicate of 135453 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.