Bug 135481 - Missing french trranslation during soundcard detection
Missing french trranslation during soundcard detection
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-12 18:57 EDT by Emmanuel Seyman
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 10:58:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Emmanuel Seyman 2004-10-12 18:57:29 EDT
Description of problem:
Part of the text explaining the soundcard detection is in English
despite the fact that French was selected as a default language

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install fc3t3
2. Walk through firstboot until soundcard detection
3. Read text
  
Actual results:
The second paragraph reads:

"Click the "Play test sound" button to hear a sample sound. You should
hear a series of three sounds. The first sound will be in the right
channel, the second sound will be in the first channel, and the third
sound will be in the center"

Expected results:
The text should read:

Cliquer sur le bouton "Tester le son" pour entendre un échantillion
sonore. Vous devriez entendre une serie de trois sons. La premier son
sera sur le canal de droite, le deuxième sur le canal de gauche et le
troisième sera sur le canal central.

Additional info:
Comment 1 Ricky Ng-Adam 2005-02-12 15:41:53 EST
This problem is still in FC3 released.

A more correct translation, with accents and verified by someone else:

Cliquez sur le bouton "Tester le son" pour entendre un échantillon
sonore. Vous devriez entendre une série de trois sons. Le premier son
sera sur le canal de droite, le deuxième sur le canal de gauche et le
troisième sera sur le canal central.
Comment 2 Jeremy Katz 2005-07-06 17:55:40 EDT
Is this better in FC4?
Comment 3 Chris Lumens 2005-09-23 10:58:13 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.
Comment 4 Ricky Ng-Adam 2005-09-23 13:32:20 EDT
I'm unable to test FC4 at the moment but when Mr Katz says "Is this better in
FC4?" does it mean there is actually some action that has been taken to resolve
it? Or are we waiting for it to have been auto-magically resolved?

I would have expected an "Applied suggested text to l8n file" comment somewhere
in the log...
Comment 5 Chris Lumens 2005-09-23 14:35:52 EDT
Yes, it is fixed.  The translation is as follows:

"Cliquez sur le bouton « Tester le son » pour écouter un échantillon sonore. "
"Vous devriez entendre une série de trois sons. Le premier sera sur le canal "
"de droite, le second sur celui de gauche et le troisième au centre."
Comment 6 Ricky Ng-Adam 2005-09-23 16:31:27 EDT
Perfect - even better than what I suggested. I'll try to check if it actually
comes up during install in the next few weeks (and also look back at all those
bugs I reported for FC4) with FC5 nightly. Thanks.

Note You need to log in before you can comment on or make changes to this bug.