Bug 135507 - [RFE] Support for page jumping
[RFE] Support for page jumping
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-13 02:53 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-01 12:38:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-13 02:53:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
ggv does not appear to support linking to a specific page in a pdf
document while using mozilla.

See:
 http://partners.adobe.com/asn/acrobat/sdk/public/docs/PDFOpenParams.pdf#page=6

This may be a mozilla bug..

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x
    

Additional info:
Comment 1 Need Real Name 2004-10-29 09:18:03 EDT
Dan Williams - Do you want these kind of bugs reassigned to gpdf?

The reason I ask is that ggv is still the default pdf handler in FC3t3, yet gpdf
seems to be specifically for pdf, whereas ggv is not.
Comment 2 Dan Williams 2004-11-17 13:23:31 EST
Mass reassign to Marco.
Comment 3 Need Real Name 2005-03-08 10:16:34 EST
Changing to feature request for evince.

The Adobe link has died, mirror found here:
 http://www.rdpslides.com/psfaq/FAQ00050.htm
Comment 4 Marco Pesenti Gritti 2005-06-01 04:50:23 EDT
This is supposed to work fine in evince. Can you provide a pdf with an example
of this not working?
Comment 5 Need Real Name 2005-06-01 12:01:25 EDT
I don't have an example. WFM then?

Note You need to log in before you can comment on or make changes to this bug.