Bug 135543 - Anaconda installing error message at zsh-html
Summary: Anaconda installing error message at zsh-html
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: zsh   
(Show other bugs)
Version: 3
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Colin Walters
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-13 12:01 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-07 22:41:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2004-10-13 12:01:39 UTC
Description of problem:
Anaconda installing error message at zsh-html, it tells, that the 
package can't be installed and I maybe should retry the installation 
of the package using "OK". But the package is ignored and it is 
continued with ending the package installation (because it was the 
last package)...whatever at the end I've got zsh-html installed, rpm 
-q zsh-html tells me that it is installed. Seems a little bit strange
for me...

The CDs were checked; okay. The md5sums of the ISO images also were 
okay. I selected a full installation.

Version-Release number of selected component (if applicable):
zsh-4.2.0-3

How reproducible:
Everytime, see below.

Steps to Reproduce:
1. Try to install zsh-html using a full installation.
2. Get the error message at the end (zsh-html is the past package).
3. Continue the installation normally and check whether the package
   is installed or not.
  
Actual results:
Error at installing of zsh-html.

Expected results:
No error at installing of zsh-html.

Comment 1 Colin Walters 2004-10-13 19:38:32 UTC
If you remove it with rpm -e, then reinstall using say 
"yum install zsh-html", can you reproduce this?

Comment 2 Robert Scheck 2004-10-15 23:52:50 UTC
No, I can't reproduce it this way.

Comment 3 Colin Walters 2004-10-26 15:21:39 UTC
But you can always reproduce it in the installer?

Comment 4 Robert Scheck 2004-10-29 17:05:18 UTC
Yes, exactly. But I'm currently no longer sure whether the problem
is really caused by the installer or the package, because the servers
I'm installing it to, are moody in the last time...

Comment 5 Colin Walters 2004-10-29 20:39:47 UTC
You're doing a net installation?  Have you tried downloading one of the ISO
images, like fc3rc3?

Comment 6 Robert Scheck 2004-10-30 11:46:42 UTC
I did the installation from FC3t3 (burned ISO to CD-ROM), I can't do 
a net installation, because it's a secure and special network inside 
our company (at work). I'll try to test the RC at the beginning next 
week.

Comment 7 Robert Scheck 2004-11-07 22:41:18 UTC
Okay, the final Fedora Core 3 ISO (which will be released in a couple 
of hours) did it for me, I'm not able to reproduce the problem any 
longer, closing with 'nextrelease' now.


Note You need to log in before you can comment on or make changes to this bug.