Bug 135556 - Kernel oops during install at point of change to second cd
Kernel oops during install at point of change to second cd
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-13 10:38 EDT by Nathan G. Grennan
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 20:16:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2004-10-13 10:38:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012 Galeon/1.3.17.99

Description of problem:
  I started a fresh install of FC3T3. I was formating the / and /boot
partitions. I did not format /home. / is raid 0, /boot is raid 1, and
/home is raid 0. I would start the install, get to installing rpms,
the process would be going, and then at the point it should ask for
the second cd it would crash with an Oops. The package it was wanting
off the second cd was openoffice, and it mentioned something like
switching from cd iso 1 to 2 at the console. I tried the same thing
twice with the same results, so it was repeatable. Then I tried with
selinux=0, and it then asked for the second cd, but then while at the
console I hit ctrl-alt-del and it seemed to oops in the same way.
Finally I booted again without selinux=0 and told it not to do
anything with /home, and got a success install. After the install I
found a install image file in /home.

Version-Release number of selected component (if applicable):
kernel-2.6.8-541

How reproducible:
Always

Steps to Reproduce:
1. Boot from first cd
2. Select Workstation
3. Tell it to start installing packages
    

Actual Results:  Kernel Oops

Expected Results:  Request for the second cd dialog window

Additional info:

I suspect it is something it does like about my /home partition. I
have been caring it across installs for months without formating.
Comment 1 Nathan G. Grennan 2004-10-13 10:39:23 EDT
To clarify, all of the raid is Linux software raid.
Comment 2 Nathan G. Grennan 2004-10-13 10:41:59 EDT
To clarify, I meant I suspect it is something it doesn't like about my
/home partition.
Comment 3 Dave Jones 2004-10-29 17:31:58 EDT
Is this any better with the latest release candidate from
http://testing.fedora.redhat.com/tree/   ?

if not, can you paste the oops here please ?
Comment 4 Nathan G. Grennan 2004-10-30 21:32:35 EDT
I downloaded the isos eariler today, and tried it again. I had the
same problem. I don't remember exactly what happened before, but this
time the tray came out without the dialog box asking for the next cd.
Again I  told Anaconda to ignore the /home partition and was
successful. Then manaully put in an entry in fstab and mounted it.
Comment 5 Nathan G. Grennan 2004-10-30 21:34:58 EDT
I added it to fstab and mounted it after the install and first boot.
Comment 6 Nathan G. Grennan 2004-11-09 03:06:59 EST
Same situtation with FC3, but this time with the dvd. It got to the
end  of the install, and then the kernel oopsed. It still had vnc
listed above the progress bar. No pop out of the tray this time.
Comment 7 Dave Jones 2005-07-15 15:36:23 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 8 Dave Jones 2005-10-02 20:16:29 EDT
This bug has been automatically closed as part of a mass update.
It had been in NEEDINFO state since July 2005.
If this bug still exists in current errata kernels, please reopen this bug.

There are a large number of inactive bugs in the database, and this is the only
way to purge them.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.