Bug 13567 - switchdesk-kde requires some non-found lib
switchdesk-kde requires some non-found lib
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: switchdesk (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-07 08:36 EDT by Pekka Savola
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 08:34:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-07-07 08:36:09 EDT
TUI Upgrade from 6.2:

Message in ALT-F3:

  switchdesk-kde needs no suggestion, automatically added.

Apparently switchdesk-kde requires some old lib which was not found.
Comment 1 Sam Varshavchik 2000-07-08 21:40:20 EDT
I am getting the same notice when doing a new install, via the GUI installer,
choosing a Workstation install with Gnome, KDE, and Games.


Comment 2 borgia 2000-07-15 09:55:01 EDT
Requires libstdc++-libc6.1-2.so.3, not available in libstdc+++ packages
Found out while doing some postinst checks on a newly upgraded box (6.1->b3)
Comment 3 Andrea Borgia 2000-08-09 08:34:07 EDT
Both upgrading 6.2 (TUI & GUI) to Pinstripe and installing Pinstripe (beta 5) from scratch, nothing wrong.

Note You need to log in before you can comment on or make changes to this bug.