Bug 13568 - if inetd.conf is missing, upgrade fails in post-install
Summary: if inetd.conf is missing, upgrade fails in post-install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 13665 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-07 12:38 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-15 15:07:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-07-07 12:38:02 UTC
If inetd (/etc/inetd.conf probably) isn't installed before upgrade, the
upgrade
will die in a post-install phase:

todo.py: line 1178 migrateXinetd
iutil.py: line 40 RuntimeError /usr/sbin/inetdconvert can not be run.

Comment 1 Gene Czarcinski 2000-07-08 11:16:58 UTC
Interesting: while this does occur on a i386 upgrade, it did NOT happen on a
sparc ultra10 upgrade (rhl 6.2+ -> beta3).

Gene


Comment 2 Brock Organ 2000-07-12 18:45:52 UTC
*** Bug 13665 has been marked as a duplicate of this bug. ***

Comment 3 Brock Organ 2000-07-12 18:46:31 UTC
verified ... thanks for the report!

Comment 4 Brock Organ 2000-07-15 15:07:07 UTC
this is fixed internally ... ready for qa to verify ...

Comment 5 Brock Organ 2000-07-15 16:15:20 UTC
verified fix in internal build ...


Note You need to log in before you can comment on or make changes to this bug.