Bug 135702 - Sound server warning messages at login
Sound server warning messages at login
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
2
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
: 140128 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-14 11:17 EDT by Orion Poplawski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-03 12:54:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2004-10-14 11:17:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040913

Description of problem:
At login on two different FC2 systems, I get the following warnings:

Sound server warning message:
_useRemote without prior _copyRemote() - this might fail sometimes

Sound server warning message:
can't register Arts::MidiManager



Version-Release number of selected component (if applicable):
arts-1.2.2-2

How reproducible:
Always

Steps to Reproduce:
1. FC2 on Dell Inspiron 4150
2. Login to KDE
3.
    

Additional info:
Comment 1 Orion Poplawski 2004-12-09 12:39:46 EST
*** Bug 140128 has been marked as a duplicate of this bug. ***
Comment 2 Orion Poplawski 2004-12-09 12:40:59 EST
No longer getting this message on the Inspiron 4150 after upgrading to FC3. 
We'll see about the Latitude Cx500 soon...

Note You need to log in before you can comment on or make changes to this bug.