Bug 135716 - missing dependency to pygtk 2.4
Summary: missing dependency to pygtk 2.4
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-14 16:54 UTC by Steve Stavropoulos
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-23 16:46:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Stavropoulos 2004-10-14 16:54:53 UTC
system-config-printer-0.6.115-1 depends to pygtk 2.4 because it uses
gtk.ComboBox in the file /usr/share/printconf/util/editQueue.py line
955. Although, the rpm doesn't have that as a dependency, as it should.
 gtk.ComboBox as seen in
http://www.pygtk.org/pygtk2reference/class-gtkcombobox.html is new to 
PyGTK 2.4.

Comment 1 Tim Waugh 2004-11-23 16:46:23 UTC
Fixed in CVS.  Thanks for the report.

Comment 2 Tim Waugh 2004-11-24 10:54:08 UTC
Fixed package is 0.6.117-1.


Note You need to log in before you can comment on or make changes to this bug.