Bug 135773 - crash after boot loader config
crash after boot loader config
Status: CLOSED DUPLICATE of bug 134258
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: grub (Show other bugs)
3.0
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-14 19:17 EDT by Robert Teller
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump from anaconda (654.82 KB, text/plain)
2004-10-14 19:19 EDT, Robert Teller
no flags Details

  None (edit)
Description Robert Teller 2004-10-14 19:17:57 EDT
Description of problem:
Could not get grub to work at all.  So, I re-installed the bootlaoder.
 On the next step, the system crashed and gave me a crash dump.  This
happened twice

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.re-boot installed system with AS CD in drive
2.choose upgrade option on current install
3.re-install grub
  system crashes on next step
Actual results:


Expected results:


Additional info:
Comment 1 Robert Teller 2004-10-14 19:19:34 EDT
Created attachment 105258 [details]
crash dump from anaconda
Comment 2 Jeremy Katz 2004-10-15 15:39:16 EDT

*** This bug has been marked as a duplicate of 134258 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.