Bug 135797 - Bluecurve Icons dont Zoom properly in KDE panel
Summary: Bluecurve Icons dont Zoom properly in KDE panel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
: 141017 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 03:29 UTC by Christopher Stone
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 18:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Stone 2004-10-15 03:29:20 UTC
Description of problem:  Set icon zooming in KDE (control-center ->
desktop -> panels -> Appearance -> Enable icon zooming), and some
icons will not zoom properly (like kmail icon, and terminal icon, hide
desktop icon, and Redhat logo icon).  The zoomed icon turns into an
icon from a different icon set (I think crystal).  I have changed my
icons to the crystal icon set and the icons zoom properly.


Version-Release number of selected component (if applicable):
redhat-artwork-0.114-1

How reproducible:  Every time.


Steps to Reproduce:
See bug description
  
Actual results: Icons zoom to a different icon set that is not
bluecurve icons.


Expected results:  Icons should zoom to larger bluecurve icons.


Additional info:

Comment 1 Alexander Larsson 2004-10-19 09:50:26 UTC
than, do you want to look at this?

Comment 2 Ngo Than 2004-10-19 10:06:05 UTC
yes i will take at this

Comment 3 Ngo Than 2004-10-19 14:14:43 UTC
Christopher, could you please do the screenshot, which show the
different here. thanks

Comment 4 Ngo Than 2004-10-19 14:20:39 UTC
ATM i can only see the different by kmail and terminal icon at zooming.
RedHat logo icon works fine for me with redhat-artwork-0.115-1.

what is hide desktop icon?

Comment 5 Christopher Stone 2004-10-19 16:02:28 UTC
Hi.  I tested with the latest artwork and the redhat logo icon is
working now.  The hide desktop icon can be added with:

Panel Menu -> Add -> Special Button -> Desktop Access

There may be other icons that don't zoom properly, these are just the
ones that I happened to have on my panel at the time.  Let me know if
you want me to test more icons for zooming.

Comment 6 Ngo Than 2004-10-19 18:07:42 UTC
it's now fixed in 0.117-1. Thanks for your report.

Comment 7 John Thacker 2006-10-31 20:02:12 UTC
*** Bug 141017 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.