Bug 13581 - Documentation bug, we don't support es_MX
Documentation bug, we don't support es_MX
Product: Red Hat Linux
Classification: Retired
Component: rhl-ig-x86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-07-07 17:02 EDT by P Jones
Modified: 2014-08-04 18:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-07-17 12:26:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description P Jones 2000-07-07 17:02:11 EDT
According to
us_MX is a valid language setting, but does not appear on CD in
/usr/share/locale ;  Additionaly, documentation has many less options then
seem on the disk.
Comment 1 Brock Organ 2000-07-10 16:01:33 EDT
verified ... the install sig11s for this case ... thanks for the report!
Comment 2 Matt Wilson 2000-07-15 15:41:50 EDT
The docs are wrong, it should be 'es_ES'
Comment 3 Sandra Moore 2000-07-17 12:26:08 EDT
Thanks for catching this - I have changed it in the manual for 7.0.
Comment 4 Ed Bailey 2000-07-18 10:39:25 EDT
The change smoore referred to will be reflected in the next version of the Red
Hat Linux documentation.  Thanks for the feedback!

Note You need to log in before you can comment on or make changes to this bug.