Bug 135847 - Installer won't auto partition
Installer won't auto partition
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 08:06 EDT by Tim Taylor
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-15 15:44:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Taylor 2004-10-15 08:06:20 EDT
Description of problem: When choosing custom install and automatic
partitioning and remove all linux partitions, get error:
Could not allocate requested partitions
Unsatisfied partition request
New part request mountpoint: none uniqueID: 5
type: physical volume (LVM) format: 1
bad blocks: none
device: none drive: (hda) primary: none
size: 0 grow: 1 maxsize: none start: none end: none
migrate: none origfstaype: none


Version-Release number of selected component (if applicable): FC3t3


How reproducible: always


Steps to Reproduce:
1. Install with options Custom, auto partition, remove all linux
partitions
2.
3.
  
Actual results: Won't partition


Expected results: Automatic partition


Additional info: Hardware: Dell GX240, 40GB hard drive.  This PC has
FC2 running now and has had RH8 and FC1 on it in the past.  Not a
dual-boot PC.
Comment 1 Jeremy Katz 2004-10-15 15:44:55 EDT
This should already be fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.