Bug 135853 - Hal doesnt't have Russian translation yet (attached)
Hal doesnt't have Russian translation yet (attached)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 08:46 EDT by Leonid Kanter
Modified: 2013-03-05 22:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 10:18:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Russian translation of hal (928 bytes, application/octet-stream)
2004-10-15 08:48 EDT, Leonid Kanter
no flags Details

  None (edit)
Description Leonid Kanter 2004-10-15 08:46:03 EDT
Description of problem:

I prepared Russian translation of hal and tested it - looks OK. Please
 submit to hal cvs if possible. Thank you.
Comment 1 Leonid Kanter 2004-10-15 08:48:19 EDT
Created attachment 105274 [details]
Russian translation of hal
Comment 2 David Zeuthen 2004-10-18 21:37:43 EDT
Committed to upstream and available in hal-0.4.0-4. Thanks.
Comment 3 Leonid Kanter 2004-10-20 05:50:26 EDT
It did not get into hal-0.4.0-4 binary package, because you modified
configure.in and did not run autoconf. Please run autoconf after
applying the patch or or patch configure script itself. The same for
Hungarian.
Comment 4 David Zeuthen 2004-10-20 10:18:36 EDT
Yeah, I forgot that; should be fixed in the hal-0.4.0-5 package I've
uploaded yesterday - it should be available today. Closing as RAWHIDE;
please reopen if the bug isn't fixed.

Thanks,
David

Note You need to log in before you can comment on or make changes to this bug.