Bug 135904 - Attached PDF file won't load in ggv, works in gnome-pdf-viewer and xpdf
Attached PDF file won't load in ggv, works in gnome-pdf-viewer and xpdf
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: ggv (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 14:34 EDT by Dave Malcolm
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 11:33:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2004-10-15 14:34:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012 Epiphany/1.4.4

Description of problem:
The attached PDF file works in gnome-pdf-viewer and xpdf, but not in
ggv.  Should it?

Version-Release number of selected component (if applicable):
Nightly rawhide 20041014

How reproducible:
Always

Steps to Reproduce:
1. Right-click on file in Nautilus
2. Select default action: 'Open with "PostScript Viewer"'

    

Actual Results:  ggv is run, first page briefly appears, then
disappears; status bar reads: "File is not a valid PostScript document"

Expected Results:  Default action for PDF files should be able to view
any PDF files

Additional info:
Comment 1 Dave Malcolm 2004-10-15 14:51:57 EDT
Alas, the file 3.4MB in size and thus BZ won't let me attach it.  It
can be found here:
http://people.redhat.com/dmalcolm/sg2002bof_apple.pdf
Comment 2 Dan Williams 2004-11-17 13:25:20 EST
Mass reassign to Marco.
Comment 3 Ray Strode [halfline] 2005-08-31 11:33:34 EDT
Hi Dave,

I'm closing this because evince is our new supported pdf viewer.

Note You need to log in before you can comment on or make changes to this bug.