Bug 135925 - toolbar not shown by default
Summary: toolbar not shown by default
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 19:36 UTC by Colin Walters
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 20:42:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Walters 2004-10-15 19:36:24 UTC
User-Agent:       
Build Identifier: 

Fresh install.  Toolbar not shown by default.  Me like toolbar.  Toolbar good.

Reproducible: Always
Steps to Reproduce:
1. New account
2. Start evolution
3. Experience sadness like the twisted, light-stealing depths of a black hole at
not seeing the wonderful life-giving toolbar bringing radiance and happiness to
everyone

Comment 1 Dave Malcolm 2004-10-15 19:43:21 UTC
(Works for me on i386)

Comment 2 Colin Walters 2004-10-15 19:53:12 UTC
I've confirmed this one was apparently due to my user gconfd not picking up the
installed evolution schema.


Note You need to log in before you can comment on or make changes to this bug.