Bug 135933 - The help for the lock button applet jumps to the wrong place
Summary: The help for the lock button applet jumps to the wrong place
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkhtml2   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-15 19:55 UTC by Matthias Clasen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 12:36:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Clasen 2004-10-15 19:55:21 UTC
It should go to "4.6.2 Lock Button", not to "4.6 Buttons"

Comment 1 Marco Pesenti Gritti 2004-10-27 12:26:22 UTC
Looks like gtkhtml fails to jump to the right anchor.

Comment 2 Marco Pesenti Gritti 2004-10-27 12:36:59 UTC
UPSTREAM

http://bugzilla.gnome.org/show_bug.cgi?id=156577

(This is probably solved on yelp head since it use mozilla for rendering)


Note You need to log in before you can comment on or make changes to this bug.