Bug 135967 - Lock screen dialog does not match Bluecurve theme/branding
Lock screen dialog does not match Bluecurve theme/branding
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 138578 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-15 18:31 EDT by Dave Malcolm
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 00:57:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2004-10-15 18:31:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041002
Firefox/0.10.1

How reproducible:
Always

Steps to Reproduce:
1. Go to top panel, select Actions->Lock Screen    


Actual Results:  Ugly grey dialog with an amateur-looking flame image
marked XScreensaver 4.18 appears, with non anti-aliased fonts.

Expected Results:  An attractive dialog that matches the rest of the
Bluecurve desktop theme, ideally with anti-aliased fonts.

Additional info:
Comment 1 Bill Nottingham 2004-11-09 23:07:26 EST
*** Bug 138578 has been marked as a duplicate of this bug. ***
Comment 2 Matthias Clasen 2005-10-02 00:57:55 EDT
Fixed with the arrival of gnome-screensaver in rawhide

Note You need to log in before you can comment on or make changes to this bug.