Bug 136020 - wait_for_sysfs (udev 038) needs an update to handle the device
Summary: wait_for_sysfs (udev 038) needs an update to handle the device
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: udev   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
: 136021 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-16 20:36 UTC by Mike
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-18 15:35:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike 2004-10-16 20:36:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012

Description of problem:
Inserting and removing a Cisco Aironet 350 Wirelss PCMCIA Adaptor
generates errors in the /var/log/messages file as follows:

Oct 16 15:36:12 linmaster cardmgr[2516]: socket 0: 350 Series Wireless
LAN Adapter
Oct 16 15:36:12 linmaster kernel: airo:  Probing for PCI adapters
Oct 16 15:36:12 linmaster kernel: airo:  Finished probing for PCI adapters
Oct 16 15:36:13 linmaster kernel: airo: cmd= 111
Oct 16 15:36:13 linmaster kernel: airo: status= 7f11
Oct 16 15:36:13 linmaster kernel: airo: Rsp0= 2
Oct 16 15:36:13 linmaster kernel: airo: Rsp1= 0
Oct 16 15:36:13 linmaster kernel: airo: Rsp2= 0
Oct 16 15:36:13 linmaster kernel: airo: MAC enabled eth1 0:11:20:40:1c:4
Oct 16 15:36:13 linmaster kernel: eth1: index 0x05: Vcc 5.0, Vpp 5.0,
irq 11, io 0x0100-0x013f
Oct 16 15:36:23 linmaster wait_for_sysfs[4565]: either wait_for_sysfs
(udev 038) needs an update to handle the device '/class/net/eth1'
properly (5) or the sysfs-support of your device's driver needs to be
fixed, please report to <linux-hotplug-devel@lists.sourceforge.net>
Oct 16 15:36:23 linmaster wait_for_sysfs[4567]: either wait_for_sysfs
(udev 038) needs an update to handle the device '/class/net/wifi0'
properly (5) or the sysfs-support of your device's driver needs to be
fixed, please report to <linux-hotplug-devel@lists.sourceforge.net>
Oct 16 15:36:41 linmaster cardmgr[2516]: stop cmd exited with status 1
Oct 16 15:36:41 linmaster kernel: airo: cmd= 2
Oct 16 15:36:41 linmaster kernel: airo: status= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp0= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp1= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp2= ffff
Oct 16 15:36:41 linmaster kernel: airo: cmd= 21
Oct 16 15:36:41 linmaster kernel: airo: status= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp0= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp1= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp2= ffff
Oct 16 15:36:41 linmaster kernel: airo: cmd= 21
Oct 16 15:36:41 linmaster kernel: airo: status= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp0= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp1= ffff
Oct 16 15:36:41 linmaster kernel: airo: Rsp2= ffff
Oct 16 15:36:41 linmaster net.agent[4670]: remove event not handled
Oct 16 15:36:41 linmaster net.agent[4663]: remove event not handled
Oct 16 15:36:41 linmaster net.agent[4689]: remove event not handled
Oct 16 15:36:41 linmaster net.agent[4691]: remove event not handled



Version-Release number of selected component (if applicable):
udev-038-2

How reproducible:
Always

Steps to Reproduce:
1.Insert PCMCIA card
2.
3.
    

Actual Results:  Error messages as above

Expected Results:  No error messages

Additional info:

This is a Sony VAIO Laptop PCG-R505TEK

Comment 1 Mike 2004-10-16 21:39:39 UTC
*** Bug 136021 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.