Bug 136034 - RFE: Update to 2.8.0
RFE: Update to 2.8.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-16 21:04 EDT by Kjartan Maraas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-04 00:51:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2004-10-16 21:04:05 EDT
Description of problem:

I just released version 2.8.0 of gnome-terminal today. The big issue
is getting updated translations. There was no release of this module
upstream since june this year which is a bummer (it actually missed
the upstream GNOME 2.8.0 release). Would be very nice to get this into
the distro before the final release
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2004-11-04 00:51:00 EST
Hi Kjartan,
Unfortunately, this couldn't make FC3.  It should be in rawhide soon
though

Note You need to log in before you can comment on or make changes to this bug.