Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 136035 - RFE: Update to 2.8.0
RFE: Update to 2.8.0
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-16 21:04 EDT by Kjartan Maraas
Modified: 2013-03-05 22:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-18 06:01:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2004-10-16 21:04:57 EDT
Description of problem:

I just released version 2.8.0 of gnome-system-monitor today. The big
issue is getting updated translations. There was no release of this
module upstream since june this year which is a bummer (it actually
missed the upstream GNOME 2.8.0 release). Would be very nice to get
this into the distro before the final release
Version-Release number of selected component (if applicable):


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kjartan Maraas 2005-02-02 08:59:37 EST
Maybe getting this as an update to FC3 is feasible?
Comment 2 Kjartan Maraas 2005-10-18 06:01:35 EDT
I guess this is a WONTFIX by now.

Note You need to log in before you can comment on or make changes to this bug.