Bug 136036 - No action when clicking on an https:// URL.
Summary: No action when clicking on an https:// URL.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-17 01:05 UTC by Rodolfo J. Paiz
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-14 15:06:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rodolfo J. Paiz 2004-10-17 01:05:06 UTC
Description of problem:
Clicking on an HTTPS (secure) link in an email message does not cause
the browser to be opened.

Version-Release number of selected component (if applicable):
evolution-2.0.2-1

How reproducible:
Always.

Steps to Reproduce:
1. Receive an email message with an https:// URL in it.
2. Click on the URL.
  
Actual results:
Nothing.

Expected results:
A browser should be opened to the requested URL.

Additional info:
None.

Comment 1 Rodolfo J. Paiz 2004-12-14 15:06:21 UTC
This was apparently a problem with the gconf settings which were not
properly handled in an update. Was fixed in later version, I believe,
and now I cannot reproduce the problem so I think it really was fixed.


Note You need to log in before you can comment on or make changes to this bug.