Bug 136036 - No action when clicking on an https:// URL.
No action when clicking on an https:// URL.
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Dave Malcolm
Depends On:
  Show dependency treegraph
Reported: 2004-10-16 21:05 EDT by Rodolfo J. Paiz
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-14 10:06:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rodolfo J. Paiz 2004-10-16 21:05:06 EDT
Description of problem:
Clicking on an HTTPS (secure) link in an email message does not cause
the browser to be opened.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Receive an email message with an https:// URL in it.
2. Click on the URL.
Actual results:

Expected results:
A browser should be opened to the requested URL.

Additional info:
Comment 1 Rodolfo J. Paiz 2004-12-14 10:06:21 EST
This was apparently a problem with the gconf settings which were not
properly handled in an update. Was fixed in later version, I believe,
and now I cannot reproduce the problem so I think it really was fixed.

Note You need to log in before you can comment on or make changes to this bug.