Bug 136084 - Cannot rebuild source RPM
Cannot rebuild source RPM
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: bitmap-fonts (Show other bugs)
4.0
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 14:48 EDT by Tomasz Kepczynski
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-17 16:28:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomasz Kepczynski 2004-10-17 14:48:48 EDT
Description of problem:
Cannot rebuild source rpm package in rhel-beta1 environment due to
listed BuildRequires: XFree86.

How reproducible:
always

Steps to Reproduce:
1. rpmbuild --rebuild bitmap-fonts-0.3-3.src.rpm
2.
3.
  
Actual results:
rpmbuild refuses run due to unsatisfied build dependency

Expected results:
package is rebuilt

Additional info:
This bug has already been filed (and fixed as far as I remember) on
Fedora Core (probably 2).
Comment 1 Owen Taylor 2004-10-17 16:28:06 EDT
Was fixed in 0.3-4, as you note.

Note You need to log in before you can comment on or make changes to this bug.