Bug 13609 - /etc/init.d/xfs was not installer.
/etc/init.d/xfs was not installer.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
: 13692 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-08 16:35 EDT by Sam Varshavchik
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 01:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sam Varshavchik 2000-07-08 16:35:12 EDT
Stock RH 6.2 Gnome workstation install, upgraded to beta3 via the GUI
installer.  The only thing in upgrade.log was:

Upgrading XFree86-xfs.
warning: /etc/X11/fs/config created as /etc/X11/fs/config.rpmnew

I did not have /etc/init.d/xfs after the upgrade.  The RPM had this file on
file, but it did not exist.  Looks like something removed it at some point
later in the upgrade process.

rpm -i --force XFree86-xfs* fixed everything.
Comment 1 Bill Nottingham 2000-07-11 01:10:38 EDT
Known bug, will be fixed in next beta.
Comment 2 Bill Nottingham 2000-07-11 01:18:33 EDT
*** Bug 13692 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.