Bug 136101 - rhnreg_ks: misspellings, grammar, etc.
rhnreg_ks: misspellings, grammar, etc.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Red Hat Satellite QA List
:
: 131716 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-17 16:38 EDT by Todd Warner
Modified: 2010-08-03 03:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-08 13:56:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Warner 2004-10-17 16:38:24 EDT
rhnreg_ks has a buncha misspellings, grammar issues, etc. Need to fix 'em.
Comment 1 Todd Warner 2004-10-17 18:03:44 EDT
Made changes in CVS

TEST PLAN:
----------
o man rhnreg_ks
o ensure all information is accurate
o make sure spelling and grammar are correct


Comment 3 Jan Pazdziora 2010-08-03 03:24:11 EDT
*** Bug 131716 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.