Bug 136137 - preun script errors in emacs and xemacs
Summary: preun script errors in emacs and xemacs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-18 08:22 UTC by Karsten Hopp
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-18 08:38:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2004-10-18 08:22:59 UTC
Description of problem:
rpm prints some error messages about failed %preun scripts.
It looks like alternatives --remove needs a filename as the first 
parameter, not a full path.
Manually calling 
  alternatives --remove /usr/bin/etags /usr/bin/etags.emacs
printed an error, whereas
  alternatives --remove etags /usr/bin/etags.emacs
worked.


How reproducible:
Always

Comment 1 Jens Petersen 2004-11-18 08:38:44 UTC
Should be fixed now.


Note You need to log in before you can comment on or make changes to this bug.